通达信条件选股经典公式

求通达信,条件选股公式

别用那什么公式,没用的

通达信条件选股公式编写?

涨停回落:H/REF(C,1)>1.096 AND C<H;

因通达信不支持分时动态选取数据,你想收市后选股,现阶段不可能实现。只能改为11.30分停市时1点开市前就要进行用上面公式进行选取。
仅供参考,祝你好运!

通达信条件选股公式编写

其实选股没必要这么精确,太精确了容易将好票漏。

通达信满足这样的条件的选股公式如何表达呢?@@@

请把你的选股条件列出来。

通达信选股公式:要求满足下面3个条件

XG:EXIST(CLOSE>=REF(CLOSE,1)*1.0995,4)&&MA(CLOSE,20)>REF(MA(CLOSE,20),1)&&CLOSE<=MA(CLOSE,5);

请老师编写个通达信条件选股公式

T1:=CROSS(COUNT(C>MA(C,20),3)=3,0.5);

T2:=CROSS(COUNT(V>MA(V,120),3)=3,0.5);

T3:=MA(C,5)>REF(MA(C,5),1)

&&MA(C,10)>REF(MA(C,10),1)

&&MA(C,20)>REF(MA(C,20),1)

&&MA(C,5)>MA(C,10)

&&MA(C,10)>MA(C,20);

ZRXG:T1&&T2&&T3;
希望能解决您的问题。